Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Tecumseh Yardman lawn mower won't start


m3lior's Avatar
Member

Join Date: Sep 2009
Posts: 2

09-22-09, 03:28 PM   #1  
Tecumseh Yardman lawn mower won't start

I've had this mower all year and it's been working fine. Last week, right after my brother finished mowing his lawn (it was working fine), I took the mower to my house and for some reason it wouldn't start.

If I prime it 3 times it will run for about 1 second and then it dies. If I prime it 6 times it runs for about 2-3 seconds. I've replaced the air filter, taken off the bowl apparatus on the carburetor and cleaned out the hole in the bolt (the entire thing was spotless), and checked to make sure the fuel cap is venting. Nothing has changed at all. I don't have a lot of tools or time, and I'm hoping to avoid taking it in to a mechanic.

Are there any other things I could check before taking it in?

Much thanks in advance

 
Sponsored Links
hopkinsr2's Avatar
Member

Join Date: Feb 2005
Posts: 1,561
Non-US

09-22-09, 09:53 PM   #2  
Did you clean the 3 holes in the bolt??? There is one @ the top off to the side that you can't see if you don't know it's there...Recheck & try it again.... Roger

 
m3lior's Avatar
Member

Join Date: Sep 2009
Posts: 2

09-23-09, 03:30 PM   #3  
wow I feel silly now... I looked at the bolt earlier and didn't even realize that there were 2 other holes, beyond the main large one. they are so small! the one on the inside of the bolt had some stuff in it... took 5 seconds to get it out and it started up just fine and stayed running!

thanks!

 
Search this Thread