Tecumseh Yardman lawn mower won't start

Reply

  #1  
Old 09-22-09, 03:28 PM
Member
Thread Starter
Join Date: Sep 2009
Location: nebraska
Posts: 2
Tecumseh Yardman lawn mower won't start

I've had this mower all year and it's been working fine. Last week, right after my brother finished mowing his lawn (it was working fine), I took the mower to my house and for some reason it wouldn't start.

If I prime it 3 times it will run for about 1 second and then it dies. If I prime it 6 times it runs for about 2-3 seconds. I've replaced the air filter, taken off the bowl apparatus on the carburetor and cleaned out the hole in the bolt (the entire thing was spotless), and checked to make sure the fuel cap is venting. Nothing has changed at all. I don't have a lot of tools or time, and I'm hoping to avoid taking it in to a mechanic.

Are there any other things I could check before taking it in?

Much thanks in advance
 
Sponsored Links
  #2  
Old 09-22-09, 09:53 PM
hopkinsr2's Avatar
Member
Join Date: Feb 2005
Location: canada
Posts: 1,561
Did you clean the 3 holes in the bolt??? There is one @ the top off to the side that you can't see if you don't know it's there...Recheck & try it again.... Roger
 
  #3  
Old 09-23-09, 03:30 PM
Member
Thread Starter
Join Date: Sep 2009
Location: nebraska
Posts: 2
wow I feel silly now... I looked at the bolt earlier and didn't even realize that there were 2 other holes, beyond the main large one. they are so small! the one on the inside of the bolt had some stuff in it... took 5 seconds to get it out and it started up just fine and stayed running!

thanks!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes