Craftsman 3.3 ci Starts, won't run

Reply

  #1  
Old 10-08-09, 12:15 PM
Member
Thread Starter
Join Date: Oct 2009
Location: Tennessee
Posts: 2
Craftsman 3.3 ci Starts, won't run

The carb has been reset to 1 & 1/2 turns out on the L/H jets, and 4 & 1/2 on the idle jet. If I'm quick enough when it starts to punch the choke into a half setting, it runs for a few more seconds, then stalls. Been 'twisting and turning' the settings for three days now.

The saw sat idle for over a year. Help!!!
 
Sponsored Links
  #2  
Old 10-08-09, 12:27 PM
BFHFixit's Avatar
Forum Topic Moderator
Join Date: Jun 2007
Location: USA.
Posts: 1,765
Originally Posted by donjames911 View Post
The carb has been reset to 1 & 1/2 turns out on the L/H jets, and 4 & 1/2 on the idle jet. If I'm quick enough when it starts to punch the choke into a half setting, it runs for a few more seconds, then stalls. Been 'twisting and turning' the settings for three days now.

The saw sat idle for over a year. Help!!!

Clean and kit the carb, new fuel, check the fuel lines and change the fuel filter.
 
  #3  
Old 10-08-09, 06:08 PM
hopkinsr2's Avatar
Member
Join Date: Feb 2005
Location: canada
Posts: 1,561
BFHFixit has your answer... Clean the carb, Install a kit & fuel lines as he suggests... Once you find what you have for a carb (walbro, zama, etc) go to there websites as they have excellent service manuals for their carbs online... Roger
 
  #4  
Old 10-11-09, 07:29 AM
Member
Thread Starter
Join Date: Oct 2009
Location: Tennessee
Posts: 2
carb rebuild

Thanks guys, I'll give that a shot.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 09:32 AM.