Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Mower starting issues


cheaptric's Avatar
Member

Join Date: Jun 2008
Posts: 57
TX

11-04-09, 10:18 AM   #1  
Mower starting issues

I have a briggs and stratton intek v-twin on my riding lawn mower. For the last couple of years it has had issues turning over to start. Each time i've had to recharge the battery to get it to start. Each time it struggles to turn over but eventually it will turn over and start, and run the rest of the day. I bought a new battery it ran fine the first time. Next time, had to charge the battery. This time, the battery was charged and it still can't turn the mower over enough so that it will start. Decided to put jumper cables on it, and still had the same problem. Engine barely turns over, and not fast enough to create a spark to start the engine. Any ideas would be appreciated. Thanks in advance.

 
Sponsored Links
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,574
GA

11-05-09, 12:55 AM   #2  
You need to adjust the valves. They have become too loose.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
cheaptric's Avatar
Member

Join Date: Jun 2008
Posts: 57
TX

11-18-09, 04:33 PM   #3  
Thanks

Thanks, I will try that tomorrow and see what happens.

 
cheaptric's Avatar
Member

Join Date: Jun 2008
Posts: 57
TX

11-22-09, 09:52 AM   #4  
Thanks for the advice. After adjusting all the valves, mower cranked right up. Runs better than it has in a while too. I really appreciate the advice. I will be adjusting once a year when doing a tune up. Thanks again.

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,574
GA

11-22-09, 02:32 PM   #5  
Great! Glad we could help!


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Search this Thread