Simplicity 755 Issues

Reply

  #1  
Old 11-16-09, 06:47 AM
Member
Thread Starter
Join Date: Nov 2009
Location: Cleveland
Posts: 3
Simplicity 755 Issues

Hello all,

Just bought a used Simplicity 755 7HP snowthrower, model 1691413.

Previous owner installed a 7HP Briggs & Stratton model 121402-0194-E1 enigine. The original was a Tecumseh 7HP HSK70 from what I have found searching the internet.

The issue I have with this is that when I put the snowthrower in Reverse, it goes Forward. Also, the Forward gears put it in Reverse. Not a major issue, but one I would like to fix somehow.

I went to the Simplicity site and downloaded the manual it shows the belts come of 2 shafts; I have one shaft on the Briggs and Stratton. So, both my auger and drive are powered by 1 shaft with 2 pulleys. Thus causing the drive to go in opposite directions.

I looked for some Tecumseh engines but did not see any with dual shafts. Is this a common configuration?

Also, I was thinking I could maybe twist the belt like and "8" and that would allow the direction to be correct.

Not a major issue, the thing will go forward and reverse. I just have zero speed control in forward.

Thanks!
 
Sponsored Links
  #2  
Old 11-17-09, 07:05 AM
Member
Thread Starter
Join Date: Nov 2009
Location: Cleveland
Posts: 3
No ideas to my engine and drive issues.
 
  #3  
Old 11-17-09, 04:27 PM
hopkinsr2's Avatar
Member
Join Date: Feb 2005
Location: canada
Posts: 1,561
Yes, some Techumseh engines drove the wheels from the 2nd shaft that was the camshaft, thus it would turn the opposite direction & @ 1/2 the speed of the crankshaft... It sound like that is the problem,, Sorry,,, Roger
 
  #4  
Old 11-17-09, 06:06 PM
Member
Thread Starter
Join Date: Nov 2009
Location: Cleveland
Posts: 3
I did a lot of research and found some that had 2 drives...rats.

Oh well, at least is still moves forward.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes