Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

8HP Briggs Horizontal


JayDog's Avatar
Member

Join Date: Nov 2009
Posts: 2

11-16-09, 12:21 PM   #1  
8HP Briggs Horizontal

model

195435 type 4013 01

Starts up and runs fine for 1 to 5 minutes then simply shuts down as if not getting enough fuel. Was told it might be the magneto. Replaced it and still does it. Cleaned out the carb and jets. No good. Im tjhinking that the exhaust is heating up the carb elbow into the engine so much that it is causing vapor lock.

Any ideas?

Much thanks

 
Sponsored Links
crazycory22's Avatar
Member

Join Date: Jul 2005
Posts: 375
OH

11-16-09, 02:19 PM   #2  
When it shuts down, or as it's shutting down, loosen the gas cap a little, to see if that alleviates the problem. If it does, then the vent in the cap is clogged. Fail that you can use a soak type cleaner for the carb, but make sure you take all the plastic and rubber parts out of the carb because the soak type cleaner likes to eat at those parts.

 
JayDog's Avatar
Member

Join Date: Nov 2009
Posts: 2

11-16-09, 03:17 PM   #3  
Posted By: crazycory22 When it shuts down, or as it's shutting down, loosen the gas cap a little, to see if that alleviates the problem. If it does, then the vent in the cap is clogged. Fail that you can use a soak type cleaner for the carb, but make sure you take all the plastic and rubber parts out of the carb because the soak type cleaner likes to eat at those parts.
Thanks for the quick reply. It's definitely not the gas cap. Can you recomend a certain brand of soak type cleaner? I ran some "start your engines" through it. That stuff worked to clean out a mower engine that I had. But didn't seem to do anything with this leaf loader engine.

 
Search this Thread