Murray 425600x8 mower won't start

Reply

  #1  
Old 12-07-09, 08:15 AM
Member
Thread Starter
Join Date: Nov 2008
Location: New Hampshire
Posts: 6
Murray 425600x8 mower won't start

Hi all, I am hoping someone will help me out since it started snowing here in NH and my murray riding lawnmower is also my snowblower via snowblower attachment. It started 2 weeks ago after raking leaves and putting the rider in the garage. I tried to start it back up, got a quick turn over then just a click. So now the mower doesn't start, battery is fully charged, but just getting the click when trying to start her up. I have cleaned the grounds for the starter solenoid, battery and ignition. Any idea's?
 
Sponsored Links
  #2  
Old 12-07-09, 10:13 AM
Member
Join Date: Feb 2008
Location: usa
Posts: 755
Did you test the battery or just charge it. Batteries can show fully charged and still be defective. Take the battery to a local auto parts store that tests for free.

The heavy electrical cables from the battery can corrode internally and will not carry full load. One way to eliminate this problem is to use jumper cables in place of the battery cables.
 
  #3  
Old 12-07-09, 03:40 PM
Member
Thread Starter
Join Date: Nov 2008
Location: New Hampshire
Posts: 6
Battery is new, so I went ahead and bought a new starter solenoid this afternoon from local mower parts store and voila, she has been brought back to life!!

Thanks for the quick help.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes