Chainsaw Problem

Reply

  #1  
Old 12-26-09, 02:19 PM
Member
Thread Starter
Join Date: Dec 2009
Location: Porterville CA
Posts: 3
Exclamation Chainsaw Problem

i cant firgure out whats wrong. the oiler isnt pumping out oil is my guess. i know the spot the oil comes out of is not clogged, first i ran wire through then i blew air in it with compressed air can, and oil started to goop out. i thought the problem was fixed, but after i put it back together and tried it out, the bar was still not getting oiled. i called sears and it would be gone for like 2 weeks, but i need it this week. any help is welcome and appreciated. thank you:helpme 2:
 
Sponsored Links
  #2  
Old 12-26-09, 02:31 PM
Stick1's Avatar
Member
Join Date: Dec 2009
Location: Ma.
Posts: 22
no oil

Need to know saw brand and model# Is it a homelite?
 
  #3  
Old 12-26-09, 03:25 PM
Member
Join Date: May 2006
Location: Iowa!!!!!
Posts: 3,728
Take the blade and chain off and run the saw to see if you have oil pumping from the oiler.

If nothing, drain all the chain oil out and flush the oil tank with gas/oil, then, right away put in a light weight motor oil and see if it will pump that. If you get oil, put chain oil back in it and see if it's working with the bar off.
 
  #4  
Old 12-26-09, 04:15 PM
Member
Thread Starter
Join Date: Dec 2009
Location: Porterville CA
Posts: 3
thanks for the replies, its a craftsman 16"/38cc, model#358351700, and i will try that gas/oil thing
i will repost with results, thank you
 
  #5  
Old 12-26-09, 04:49 PM
Member
Thread Starter
Join Date: Dec 2009
Location: Porterville CA
Posts: 3
i tried that out, got gas in my eye while doing so, but it still isnt pumping it out. if it is the pump im going to try to return it
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes