Honda HS35 Won't Throw Snow

Reply

  #1  
Old 01-13-10, 07:19 AM
Member
Thread Starter
Join Date: Feb 2003
Location: MI
Posts: 51
Honda HS35 Won't Throw Snow

Honda HS35, #1002403 (only # I could find). Engine purrs like a kitten, the auger is turning freely, but the snow just isn't getting thrown out the chute. It just kinda falls out the top of the chute.. The rubber isn't new by any means, but doesn't seem that bad. The "middle", retangle rubber scrapes great, right down to the pavement, but the "side's", the curved rubber doesn't really move the snow anywhere. I'm assuming I need new rubber, but I'm wondering if there's any way to be "certain" before I buy new rubber?? Also,, is there any tips or tricks to replacing the rubber,, I looked at it, and it seems pretty self-explanatory. Thanks in advance..
 
Sponsored Links
  #2  
Old 01-13-10, 07:37 AM
Member
Join Date: Feb 2008
Location: usa
Posts: 755
Send me a PM with an email address and I will send you pages from the service manual that should help.

I will need serial number of unit as not all units are the same.
 

Last edited by Airman; 01-13-10 at 07:42 AM. Reason: added request
  #3  
Old 01-13-10, 07:52 AM
indypower1's Avatar
Member
Join Date: May 2009
Location: Lake Winnipesaukee, New Hampshire
Posts: 634
I would say that you do need to replace the curved rubbers. When they get worn down, they won't funnel the snow to the middle. They just ride over the snow. Simple to replace. Just 16 bolts.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes