honda lawn mower model HRR 216

Reply

  #1  
Old 01-14-10, 09:20 PM
Member
Thread Starter
Join Date: Aug 2009
Location: california
Posts: 9
honda lawn mower model HRR 216

have this honda harmony ll lawn mower model HRR 216, i think its the transmission, i'll start it up start mowing works good then after few minutes it wont pull like the transmissions gives out. it only works when i first start it up so once it goes bad i have to let it sit for while so it works again
 
Sponsored Links
  #2  
Old 01-15-10, 07:46 AM
hopkinsr2's Avatar
Member
Join Date: Feb 2005
Location: canada
Posts: 1,561
Start by checking the drive belt.. If it's not worn or streached, I think there is an adjustment on these.. Check the owner manual, It should have the instructions.. Roger
 
  #3  
Old 01-15-10, 09:39 AM
Member
Thread Starter
Join Date: Aug 2009
Location: california
Posts: 9
i've i ready had the belt changed you think they didn't adjust it right
 
  #4  
Old 01-15-10, 10:50 PM
hopkinsr2's Avatar
Member
Join Date: Feb 2005
Location: canada
Posts: 1,561
Anything is possible.. Do you have the owners manual??? it has the instructions on how to adjust the belt,, Can you verify they put the right belt on??? Roger
 
  #5  
Old 01-17-10, 08:50 PM
Member
Thread Starter
Join Date: Aug 2009
Location: california
Posts: 9
i'll check all that let you know what i find thanks
 
  #6  
Old 04-22-10, 06:22 PM
Member
Thread Starter
Join Date: Aug 2009
Location: california
Posts: 9
also i wont roll backwards any idea
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes