Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

honda lawn mower model HRR 216


19jmr86's Avatar
Member

Join Date: Aug 2009
Posts: 9
CAL

01-14-10, 09:20 PM   #1  
honda lawn mower model HRR 216

have this honda harmony ll lawn mower model HRR 216, i think its the transmission, i'll start it up start mowing works good then after few minutes it wont pull like the transmissions gives out. it only works when i first start it up so once it goes bad i have to let it sit for while so it works again

 
Sponsored Links
hopkinsr2's Avatar
Member

Join Date: Feb 2005
Posts: 1,561
Non-US

01-15-10, 07:46 AM   #2  
Start by checking the drive belt.. If it's not worn or streached, I think there is an adjustment on these.. Check the owner manual, It should have the instructions.. Roger

 
19jmr86's Avatar
Member

Join Date: Aug 2009
Posts: 9
CAL

01-15-10, 09:39 AM   #3  
i've i ready had the belt changed you think they didn't adjust it right

 
hopkinsr2's Avatar
Member

Join Date: Feb 2005
Posts: 1,561
Non-US

01-15-10, 10:50 PM   #4  
Anything is possible.. Do you have the owners manual??? it has the instructions on how to adjust the belt,, Can you verify they put the right belt on??? Roger

 
19jmr86's Avatar
Member

Join Date: Aug 2009
Posts: 9
CAL

01-17-10, 08:50 PM   #5  
i'll check all that let you know what i find thanks

 
19jmr86's Avatar
Member

Join Date: Aug 2009
Posts: 9
CAL

04-22-10, 06:22 PM   #6  
also i wont roll backwards any idea

 
Search this Thread