Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Craftsman snowblower won't go forward


skeough's Avatar
Member

Join Date: Jan 2010
Posts: 2

01-17-10, 11:02 AM   #1  
Craftsman snowblower won't go forward

I have an old Craftsman (1977 -1980)10HP 32" Model# C459-52252.
The other day, the snowblowwer stops moving forward. It goes in reverse no problems but will not move forward. It felts like it wants to more forward but just can't move the wheels. It feels like if the wheels rotated just a little part of a turn, the machine would move forward. When I lift the wheels, & put the machine in forward, the wheels spin no problems. I lay the wheels back down & the wheels, try to go forward & the wheels will not turn. I have tried to help it along by pushing the machine so teh wheels turn but still they will not turn on their own. I have checked the drive chains & they seems a little slack until you push on the drive lever. Then they tighten up. The snowblower goes in reverse but not forward. Everything on teh snowblower works fine. Any ideas? I think it is the friction wheel but I'm guessing

 
Sponsored Links
indypower1's Avatar
Member

Join Date: May 2009
Posts: 634
NH

01-17-10, 01:26 PM   #2  
Remove the bottom panel and check the metal disc that drives the friction wheel. Remove any rubber marks with fine sand paper or a "scotch brite" pad. Also look for oil on the disc. Remove oil with a spray cleaner (Castrol SuperClean, Simple Green). You may also have to make an adjustment on the shifter. Have you tried ALL the forward gears?

 
skeough's Avatar
Member

Join Date: Jan 2010
Posts: 2

01-18-10, 02:09 PM   #3  
I have tried all the forward gears. I have taken off the botton panel. There doesn't appear to be any rubber marks on the metal disc or oil.

How would I make an adjustment on the shifter? Are you talking about the bar that the friction wheel move across on when you change gears or the lever that you press on that engages the friction wheel?

Thanks

 
bmwe0692's Avatar
Member

Join Date: May 2004
Posts: 64
IA

01-19-10, 04:45 PM   #4  
craftsman wont go forward

First I would check the drive belt for tightness. Motor OFF!!
drive engaged. I have a Craftsman 536-885910 trac drive. If the belt is tight, then check the friction wheel. Any flat spots, missing chunks of rubber or wore down? My blower uses cables on the drive and auger for starting and stopping. If yours is cables it says to adjust so there is no droop in the cables. If yours is a threaded rod you should adjust it so the friction wheel puts a little more pressure on the drive plate. Go little adjustments at a time.

Hope this little tid-bit helps you out some.

T.J.

 
enb54's Avatar
Member

Join Date: Jan 2011
Posts: 1
CANADA

01-28-11, 10:21 AM   #5  
I had the same problem with my 5HP Dual stage (C950-520240) Canadian model and found that the arm connected to the traction cable (part #85449 "Shaft Traction Clutch") which forces the friction disk up to the rubber friction wheel had a cracked weld and had bent, preventing positive contact with the rubber friction wheel. The drive wheels would turn if you lifted the back of the machine off the ground, but would not work if under load. First I replaced the belt and rubber friction wheel, but no go. I had to basically disassemble the whole drive assembly to find the problem, very frustrating because you could not see the crack in the arm from head on. I had the cracked and bent arm straightened and welded, all is OK now.

 
Search this Thread