TroyBilt Auger problem

Reply

  #1  
Old 01-19-10, 05:09 AM
Member
Thread Starter
Join Date: Jan 2010
Location: Biddeford, Maine
Posts: 2
TroyBilt Auger problem

I have a Troy Bilt 42012 10 HP snow blower with an auger that won't turn. The impeller does turn, but the auger does not. The shear pins are good. I can turn the augers manually without resistance. I fear that I have a stripped worm gear. I have not dismantled the gear box with the hope that there is a hidden shear pin somewhere.
 
Sponsored Links
  #2  
Old 01-19-10, 07:06 AM
indypower1's Avatar
Member
Join Date: May 2009
Location: Lake Winnipesaukee, New Hampshire
Posts: 634
There are no hidden shear pins. If you can turn the augers by hand with little or no resistance, yes you have striped the gears. The gear is made of bronze, which is very soft.
Did you buy this used? If so, also replace the shear pins to make sure they are indeed soft shear pins, not just bolts. Using regular bolts is usually the cause of stripping the gears. Shear pins will break before gears strip.
 
  #3  
Old 01-19-10, 07:57 AM
Member
Thread Starter
Join Date: Jan 2010
Location: Biddeford, Maine
Posts: 2
It was purchased new in 96 and the gear box repaired in Dec 2007. I only use shear pins, so I thought there may be an inherent defect with the gear box. No way out but tear it apart and replace the broken stuff.
Thanks
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes