Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Chipper won't start


stealth729's Avatar
Member

Join Date: Mar 2008
Posts: 17
NJ

01-29-10, 01:14 PM   #1  
Chipper won't start

Have an older chipper purchased by my father @walmart ~12 years ago. Phone # on it claims to be from MTD Products but cant locate user manual on their websitre based on model # 234-645B000. It won't start. Gas is good, plug is new and there seems to be spark. It's a Briggs & Stratton 5 HP engine. Was wondering if there might be a fuel filter on the engine somewhere that I can't see. Any help is appreciated.

Thx.

 
Sponsored Links
indypower1's Avatar
Member

Join Date: May 2009
Posts: 634
NH

01-29-10, 03:35 PM   #2  
try putting a few drops of gas down the spark plug hole. If it starts for a couple of seconds, you need to clean the carb.

 
38racing's Avatar
Member

Join Date: Oct 2007
Posts: 325
CANADA

01-29-10, 05:11 PM   #3  
for parts see if it looks like the 1995 one here at bottom . Also easy is to spray carb cleaner into air inlet and see if it will run, confirming it's the carb
http://search.cartserver.com/search/...rch+Again&pg=7

 
mla2ofus's Avatar
Member

Join Date: Jan 2005
Posts: 478
TX

01-29-10, 07:21 PM   #4  
I have one about the same age and sometimes it requires a SMALL shot of ether to get it to start. After that it starts w/ one pull the rest of the day.
HTH,
Mike

 
Search this Thread