Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Yard Machines riding mower trouble


hoosierdaddy58's Avatar
Member

Join Date: Sep 2008
Posts: 112
IN

04-13-10, 09:16 AM   #1  
Yard Machines riding mower trouble

Hi,

I just bought a 2001 Yard Machines riding mower. The model # is 13AM675GO62. It has a briggs 14.5 and a hydro tranny. Everything seems to work good except that when I release the brake pedal, the pedal shakes violently bouncing back and forth. I took the cover off in front of the seat. When the pedal is released, the front drive belt tightens and engages the variable speed pulley which then turns the transaxle. Is there a way to tell if it is the pulley or the belt that is bad? I can see some small chunks out of the belt. The belt also is all over the place when the belt is engaged.
Thanks for any help.

 
Sponsored Links
38racing's Avatar
Member

Join Date: Oct 2007
Posts: 325
CANADA

04-13-10, 08:31 PM   #2  
are you sure this is a hydro tranny as you mention front belt (is there a rear one too?) and variable speed pulley. If it has the shifter with F-N-R and the other speed shifter 1-6 or so then there is a specific adjustment procedure to follow.

 
hoosierdaddy58's Avatar
Member

Join Date: Sep 2008
Posts: 112
IN

04-14-10, 12:13 AM   #3  
It is an automatic transaxle, I still think of it as a hydro. One belt from the engine to the variable speed piulley and then another belt from the pulley to the transaxle. The belt to the transaxle seems fine. It is the front one that is a little chewed up.

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,567
GA

04-14-10, 12:14 AM   #4  
The shaking/bouncing of the pedal is due to a bad belt.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
indypower1's Avatar
Member

Join Date: May 2009
Posts: 634
NH

04-14-10, 06:29 AM   #5  
It is NOT a hydro tranny. You have a peerless 618-0163b single speed trans axle.

 
38racing's Avatar
Member

Join Date: Oct 2007
Posts: 325
CANADA

04-14-10, 06:30 AM   #6  
Posted By: cheese The shaking/bouncing of the pedal is due to a bad belt.
I had one bounce until I did the adjustment procedure

 
BFHFixit's Avatar
Forum Topic Moderator

Join Date: Jun 2007
Posts: 1,760
KS

04-14-10, 07:05 AM   #7  
I think this one has a different variable speed pulley setup, and operation is similar to a hydro. Some have called this a poor mans hydro

At any rate, if you can see chunks missing from the belt with it installed, just wait till you see how it looks when you get it off.


 
Search this Thread