Toro recycler will not start

Reply

  #1  
Old 04-16-10, 05:21 AM
Member
Thread Starter
Join Date: Apr 2009
Location: Virginia
Posts: 14
Unhappy Toro recycler will not start

Personal Pace -- 2003 model -- had turned on side to remove blade and sharpen. Upon starting engine was making knocking sound and stopped soon thereafter -- would not restart -- with only occasional backfire seen. Realized oil was low at that time as well -- anything that could be done?
 
Sponsored Links
  #2  
Old 04-16-10, 07:10 AM
SeattlePioneer's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2007
Location: Seattle, Wa
Posts: 5,503
I've had that happen. If you turn the mower on the side with the air filter on the bottom side, it usually gets filled with oil.

You need to remove and clean the oil filter --- if it's saturated with oil that should be obvious. clean it up and give it a try.

If you are going to stand the mower on edge, be sure that the air filter is up which usually means that the oil filler cap is down.


But frankly, I'm no Xpert. I'm learning this stuff the hard way and you can wait and see if this suggestion is confirmed or contradicted by others.
 
  #3  
Old 04-16-10, 08:41 AM
Member
Join Date: Jun 2006
Location: St. Louis
Posts: 2,365
I agree, if it was tipped with the carb down you may have oil in all the wrong places, clean/replace the air filter if necessary, tilt it with the carb up and let it set for a while to let oil in the intake find it's way back home. When it does start it will probably smoke for a while. Have a good one. Geo
 
  #4  
Old 04-26-10, 05:40 PM
Member
Join Date: Dec 2004
Location: USA
Posts: 12
I have a similar issue with my personal pace Toro mower. I tipped the mower on it's side to empty the oil and then changed the blade. I also changed the air filter. Ever since, it starts easy enough but surges to almost dieing and then back to full power momentarily and then starts the same thing over. After about 5 minutes it kind of levels out but I dont think it's developing full power. Thought maybe some debris in the fuel filter, but according to the parts manual, it doesn't have one.

Ideas?

thanks,

Brad
 
  #5  
Old 04-27-10, 12:52 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,813
Nova, take a look at the air filter and change the spark plug. You probably didn't damage anything.

Marcrumb, sounds like something got sucked up in the carb and has partially clogged it. I suggest cleaning it.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes