Briggs 16HP L-Head not Starting

Reply

  #1  
Old 04-28-10, 01:13 PM
Member
Thread Starter
Join Date: Apr 2010
Location: US
Posts: 2
Briggs 16HP L-Head not Starting

I have a riding lawn mower that was working when I parked it last year and now I can't get the thing to start.

Info:

Briggs 16 HP Twin II (1996/1997 time frame)
L Head

Model : 42D707
Type : 1280 01
Code : 9512205A


The engine has a little blow by and before parking it for the winter I put stabilizer in the fuel, let the kids drive it around a little while and then I pulled it in the shop and shut it off.

The engine has fuel to the carburetor and a good spark. Iíve put fuel down the carb throat and also tried a little either Ė but not even a hint of a ďfireĒ.

Iíve pulled the heads to make sure I didnít have a stuck valve and they all move as expected.

When turning the motor over (heads on) the carb doesnít suck but rather spits out a little bit. Had I done anything but drive it into the shop and park it for the winter Iíd say the timing was off.

Any ideas?

Thanks,

Rick
 
Sponsored Links
  #2  
Old 04-28-10, 07:11 PM
Member
Thread Starter
Join Date: Apr 2010
Location: US
Posts: 2
Re: Briggs 16HP L-Head not Starting

Nevermind,

Real dumb on my part! The can of ether I was using was all but out but I thought it was enough for the old motor. A new can of either and it started. Still needed a little shot of either off and on for the first couple minutes to stay running while it was "burning" all the "junk" but then it was good to go.

Thanks,

Rick
 
  #3  
Old 04-28-10, 09:25 PM
Member
Join Date: Aug 2006
Location: santa fe /texas
Posts: 998
sorta falls in to the "HIND SIGHT-20/20/ " catagory!
LOL
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes