Having Issues with Mower after Tune-Up

Reply

  #1  
Old 05-04-10, 07:40 AM
Member
Thread Starter
Join Date: May 2010
Location: United States
Posts: 1
Having Issues with Mower after Tune-Up

I did a full tune-up on my lawnmower this winter and I'm still having an issue.

Lawnmower
Mid 1990's Ariens 22" Self Propelled, 4 Cycle
5.0 HP engine

I did the following for the tune-up....
- Clean and rebuild carb
- New air filter
- New spark plug
- Change Oil
- New Carb Air Boot
- New Starter Recoil

Now it normally runs excellent, however sometimes it takes an excessive number of primes to get it started when it's cold.

Then if I shut if off to empty the bag, it starts right back up 3 out of 4 times. That other 1 out of 4 times it won't start back up though.

The RPM's are inconsistent at times as well. But other than that it runs strong.

I'm at a loss for what it could be. I can turn a wrench, but my experience with carburetors is minimal. Any idea what could be wrong to cause this thing to run like sh** on occasion?
 
Sponsored Links
  #2  
Old 05-04-10, 11:01 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,815
Well, without knowing what kind of engine we're talking about, all I can say is it sounds like you still have carb issues. Did you replace the bowl gasket and get it in place properly? (assuming whatever engine is on it has a bowl type carb)
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes