Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Craftsman Rear Engine Rider Model No. 502.270110 will not start


Lars44's Avatar
Member

Join Date: May 2010
Posts: 1
FL

05-04-10, 10:47 AM   #1  
Craftsman Rear Engine Rider Model No. 502.270110 will not start

The engine on the riding lawnmower is a 10 HP B & S. It ran fine the last time I used it which was a couple of weeks ago, but now it will not start. Battery is strong and I replaced the plug, but there is no spark. I looked at the connections and they seemed to be OK. When I had the plug removed and turned the engine over it was blowing fuel out the plug hole, so it appears to be getting gas. Where is the best place to start on the troubleshooting. Some of the parts can be expensive, so I'd rather not start replacing multiple electrical parts without some idea of where to start.
Thanks

 
Sponsored Links
BFHFixit's Avatar
Forum Topic Moderator

Join Date: Jun 2007
Posts: 1,762
KS

05-04-10, 06:06 PM   #2  
Research the sticky posts on how to check for spark. If no spark disconnect the small wire from the ignition module and check for spark again. If still no spark the ignition module is bad, replace it.

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,570
GA

05-04-10, 10:54 PM   #3  
Be careful if gas is blowing out the spark plug hole. Don't heck for spark until the gas is cleared (you don't want a spark near gas blowing out of a hole). The carburetor needs repair to get the needle and seat to seal and stop the gas from blowing out.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Search this Thread