Honda HRR216VXA Starting Trouble

Reply

  #1  
Old 05-08-10, 04:23 AM
Member
Thread Starter
Join Date: May 2010
Location: US
Posts: 1
Honda HRR216VXA Starting Trouble

I have a new Honda HRR216VXA mower that I've used once. It worked fine the first time. Now the mower will not start unless the air filter is taken off. Once started it will not run unless the airfilter is off. If I put the airfilter on, the airfilter sucks into the carb.? and there is no airflow.

Thanks
 
Sponsored Links
  #2  
Old 05-08-10, 07:09 AM
hopkinsr2's Avatar
Member
Join Date: Feb 2005
Location: canada
Posts: 1,561
To me it sounds as if the filter is plugged... Try a new one... You only used it once & it's brand new??? Does the filter look dirty or did it get wet?? If not the filter,, @ least you have warranty & a spare filter for later.. Roger
 
  #3  
Old 05-08-10, 08:11 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,821
Agreed, sounds like a bad filter. If it ever got wet, it will not work right even if it dries and looks good. Replace the filter.
 
  #4  
Old 05-14-10, 02:43 PM
Member
Join Date: May 2010
Location: United States
Posts: 2
Agreed - I'd change out the filter... That seems pretty odd though! Good thing you got a warranty!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes