Stalling MTD Mower w/B&S Quantum XTE 5HP

Reply

  #1  
Old 05-12-10, 05:59 AM
Member
Thread Starter
Join Date: Jan 2009
Location: Midwest
Posts: 16
Stalling MTD Mower w/B&S Quantum XTE 5HP

I have a MTD Mower with a Briggs & Stratton Quantum XTE 5HP motor. Ever since I had the throttle cable replaced the mower has not run correctly. After running for 2-3 minutes, the engine begins to sputter and then stalls. I am sometimes able to restart it after several hours or the next day. I replaced the ignition coil. Any suggestions?
 
Sponsored Links
  #2  
Old 05-12-10, 07:38 AM
BFHFixit's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jun 2007
Location: USA.
Posts: 1,836
Does this have a primer or choke that engages with the throttle full fwd? If choke works off the cable it could need adjusted properly, will it run half throttle for longer?

When it does die check for spark and a wet spark plug.
 
  #3  
Old 05-12-10, 08:06 AM
indypower1's Avatar
Member
Join Date: May 2009
Location: Lake Winnipesaukee, New Hampshire
Posts: 634
can you post the modle number of the mower and engine?
 
  #4  
Old 05-12-10, 04:18 PM
Member
Thread Starter
Join Date: Jan 2009
Location: Midwest
Posts: 16
Stalling MTD Mower w/B&S Quantum XTE 5HP

Model: 12F802 Type: 111901 Code: 94102157

I'm not sure about a choke, but it has a rubber primer bulb.
 
  #5  
Old 05-12-10, 04:30 PM
indypower1's Avatar
Member
Join Date: May 2009
Location: Lake Winnipesaukee, New Hampshire
Posts: 634
Your engine was made in 1994. You have just a primer, no choke. Check & clean the gas cap. The vent may be clogged.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes