Craftsman mower starts but wonít run.

Reply

  #1  
Old 06-04-10, 10:55 AM
Member
Thread Starter
Join Date: Jun 2010
Location: us
Posts: 2
Craftsman mower starts but wonít run.

A quick thank you to all the people here,
Iíve been reading many of the posts, and have found them very helpful so far.

I have a Craftsman mower that still looks like new. (6hp Tecumseh w/plastic bowl type carb) The only repair shop in town advised that itís not worth fixing.

Not willing to give up on it yet, I took it apart, soaked the carb in carb cleaner, blew it out with air and put it back together -everything looked good.
With a shot of starting fluid it runs strong for a couple seconds then dies.

The only thing that seems wrong is that the primer bulb doesnít seem to be doing anything.
Can the primer bulb have an effect on the fuel flow other than just providing initial prime for the engine?
Not sure what to look for next.

Would appreciate any thoughts anyone might have, thanks, George
 
Sponsored Links
  #2  
Old 06-04-10, 11:58 AM
indypower1's Avatar
Member
Join Date: May 2009
Location: Lake Winnipesaukee, New Hampshire
Posts: 634
Please post the mower model number.
 
  #3  
Old 06-04-10, 12:25 PM
Member
Thread Starter
Join Date: Jun 2010
Location: us
Posts: 2
Hello indypower1,
The motor tag has: 143.966000/DOM5355K
The carb body(aluminum upper half) has stamped:1538M5K

In the carb there's a red nozzle w/spring that sticks up into the throat from the plastic bowl below. It looks about like the only moving part, but it seems very stiff, if it moves at all. Thanks
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes