Burns front tine tiller

Reply

  #1  
Old 06-07-10, 03:23 PM
Member
Thread Starter
Join Date: Jun 2010
Location: united states
Posts: 1
Wink Burns front tine tiller

i have a burns front tine tiller with a briggs and straton 5hp motor, i need a manual, but the model number has worn off. i am trying to figure out why it is not firing. i have checked the obvious: spark plug, wire, oil, gas, i have even checked the flywheel for rust. i'm thinking it might be the coil. i am trying to fix it before my husband does. he is very frustrated with it. i want to see the look on his face when i fix it. c'mon guys help me. thanks, jen
 
Sponsored Links
  #2  
Old 06-08-10, 12:53 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,814
The model number of the engine should be stamped into the engine shroud, probably on the side. If it has no spark with a good coil, .010" air gap between the coil and flywheel, the kill wire unplugged, and a good plug, then the coil is bad, unless this is a very old model from the '80s that has points. If that is the case, I still recommend replacing the coil with a newer style that requires no points and you can leave the old points in there, just disconnect them.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes