Help with Craftsman Riding Mower......

Reply

  #1  
Old 06-09-10, 07:45 AM
Member
Thread Starter
Join Date: Jun 2010
Location: USA
Posts: 2
Help with Craftsman Riding Mower......

I'm new to the site and any help would be appreciated. I have a Craftsman LT 1000 model # 917.271.810
Everything runs great. I changed the oil, battery, etc. I also had a broken shaft and I changed that out. I started it up and it will not move. I checked the drive belt and it seems ok. I see the fly wheel moving on the transmission and the shafts the tires are on spin but not that fast or strong. The parking brake is not holding either...seems like the brake ins't working....are these two issues related? Any help would be greatly appreciated...
 

Last edited by salt creek; 06-09-10 at 07:50 AM. Reason: Wrong Model #
Sponsored Links
  #2  
Old 06-09-10, 07:24 PM
hopkinsr2's Avatar
Member
Join Date: Feb 2005
Location: canada
Posts: 1,561
If the shaft you replaced required you to remove the rear wheels,, Maybe the key on one or both axles fell out... Pull the wheels & verify the keys are in the axle.... Roger
 
  #3  
Old 06-09-10, 09:46 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,575
I agree... you said the shafts the tires are on spin. So the axle turns but the wheel doesn't? That means the wheel isn't locked to the axle because someone took a wheel off and lost the key.
 
  #4  
Old 06-10-10, 01:12 PM
Member
Thread Starter
Join Date: Jun 2010
Location: USA
Posts: 2
Thanks to both of you...I will check that today and let you know. Any thoughts if the keys are in place what else it could be?
 
  #5  
Old 06-10-10, 06:26 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,575
If the shaft is turning inside the wheel, the key is missing in that wheel...no "if"s.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 01:59 AM.