OHV175 - Murray/Tecumseh

Reply

  #1  
Old 07-15-10, 01:52 PM
Member
Thread Starter
Join Date: Jul 2010
Location: USA
Posts: 1
OHV175 - Murray/Tecumseh

I have a Murray OHV-175 riding mower and it is not getting fuel from the carb bowl. I have cleaned the jets out and ran a hotwire from the battery to the afterfire silenoid (just to make sure) and also taken the silenoid completely out and plugged it. The bowl is filling quickly. It will fire if I put fuel directly in the intake. Thanks
 
Sponsored Links
  #2  
Old 07-15-10, 04:19 PM
indypower1's Avatar
Member
Join Date: May 2009
Location: Lake Winnipesaukee, New Hampshire
Posts: 634
Carb needs to be cleaned again. This time by soaking in a crab cleaning solution for a few hours. You have an internal clog that can only be dissolved by soaking.
 
  #3  
Old 07-27-10, 10:23 PM
Member
Join Date: Jul 2010
Posts: 8
purple power is amazing thing to soak a carb in overnight. otherwise i would use b12 chemitool
 
  #4  
Old 07-27-10, 10:32 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,818
Look in the hole where the solenoid fits. There is a jet in there. Pull it out and make sure it is open. Don't lose the spring that holds it tight in place. Behind that jet is a tiny o-ring, pushed all the way up in that hole. It usually is the problem... it swells up until the hole in the center of it closes. Pluck it out and change it and your problems will probably go away. I wouldn't soak this carb in chemtool or other harsh carb cleaners... they eat at the plastic and make it soft. Purple power probably wouldn't hurt a thing though.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes