Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Idle Problem and hard to start with Honda Mower


willyonepisser's Avatar
Member

Join Date: Jul 2010
Posts: 3
AL

07-15-10, 04:49 PM   #1  
Idle Problem and hard to start with Honda Mower

Model # HRB 216 HXA
Serial # MAA-1092887
Engine Serial # GJAEA 1707648 MY

This is a hydrostatic model and is about 9 years old. I have had problems with it running in the past so I have replaced the carburetor, gaskets and spark plug. It runs now but is very difficult to start and when it runs without the blade engaged it surges badly. I have to choke and then back off of the choke to get it to start and it takes some effort.(many many pulls) Any suggestions are greatly appreciated!!

Thanks.


Last edited by willyonepisser; 07-15-10 at 06:21 PM.
 
Sponsored Links
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,567
GA

07-16-10, 01:20 AM   #2  
Sounds like your carb is in need of cleaning/repair again.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
willyonepisser's Avatar
Member

Join Date: Jul 2010
Posts: 3
AL

07-20-10, 06:56 AM   #3  
apparently the choke is sticking and causing most of the problem

I sprayed the assembly with WD 40 to loosen up the choke to slide back into running position and now it comes out of choke ok, but goes intermittantly back into choke while running?? Any suggestions...Thanks.

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,567
GA

07-20-10, 11:09 PM   #4  
Bad throttle cable? Is it freely moving?


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
willyonepisser's Avatar
Member

Join Date: Jul 2010
Posts: 3
AL

07-21-10, 04:53 PM   #5  
The throttle cable moves freely...but the thing I see is that the choke is engaged fully for start up. When you back off the choke at the from the cable control, the choke stays on unless you slide it back with your finger. It almost like it's missing a spring or something to pull it out of choke. Thanks for all of your suggestions...

 
Search this Thread