Trouble with Troy-Bilt deck

Reply

  #1  
Old 07-23-10, 02:09 PM
Member
Thread Starter
Join Date: Jul 2003
Location: Montevallo, Alabama
Posts: 590
Trouble with Troy-Bilt deck

I own a 42" Troy-Bilt Bronco, model-13AV60KG011 and S/-1B059H20256 that was purchased 5/21/09. The other day I purchased a new grass bagger from a Lowes. My assembly went just fine until I started to mount the discharge chute on the deck. The deck in the bagger instruction booklet didn't look at all like mine. Where it showed 4 wheels...mine has only two. My deck was approximately 1" taller than the chute. When I returned the bagger, I noticed, on a new Bronco that the deck looked like the instruction booklet. Does anyone know the numbers on the one that would fit?
 
Sponsored Links
  #2  
Old 07-23-10, 03:51 PM
BFHFixit's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jun 2007
Location: USA.
Posts: 1,836
You could browse through the manuals PDF Manual Web Archive
and see if one has the information for different serial numbers of your model.
The first parts list I checked showed a couple different decks that came on your model.

Just curious, have you asked Lowes to find you the right one?
Was the mower purchased at Lowes?
 
  #3  
Old 07-23-10, 05:12 PM
Member
Thread Starter
Join Date: Jul 2003
Location: Montevallo, Alabama
Posts: 590
Yes, the mower was purchased at Lowes. When I took the bagger back, I was in a real hurry and didn't talk to the sales person. I may go back and talk to them.
 
  #4  
Old 07-23-10, 06:57 PM
31YTech's Avatar
Member
Join Date: Feb 2008
Location: EveryWhere
Posts: 1,263
Jack,

According to my Dealer's site your unit takes part # OEM-190-180A.....


Good Luck
 
  #5  
Old 07-26-10, 06:59 PM
Member
Thread Starter
Join Date: Jul 2003
Location: Montevallo, Alabama
Posts: 590
Thanks 31YTech for the number. I ordered one today.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes