Murray 465600X8 won't move forward

Reply

  #1  
Old 08-14-10, 10:52 AM
Member
Thread Starter
Join Date: Aug 2010
Location: USA
Posts: 1
Murray 465600X8 won't move forward

Hi, newbee here and I'm posting for my husband...who as I type is out sweating profusely underneath our Murray mower. Our son started the mower yesterday fine. As he went to release the parking brake and move forward, the transmission would not engage. The parking brake does not seem to be releasing properly The mower can be pushed forward, but not backward. After we have worked for a while on trying to solve this puzzle, we returned to where the mower was parked and found a spring that is broken. My job at this time is to search for an IPB so we can find how to put this back on...but I found y'all instead!
Any help?
 
Sponsored Links
  #2  
Old 08-14-10, 01:06 PM
31YTech's Avatar
Member
Join Date: Feb 2008
Location: EveryWhere
Posts: 1,263
Hello yardgirl,


Here's a pic of your drive system, If the clutch/brake pedal isn't returning properly I would suspect the rear most spring (#34) in the pic. Some units have a slot with a hole next to it in the back of the machine frame.

If yours has this slot hook the spring to the lever then fish a coat hanger wire with a hook bent on the end through the slot. Hook the spring with the coat hanger then pull the spring hook through the slot and into the smaller hole.

Feed your husband a bowl of Wheaties before hand because it can be a fun pull.....





Good Luck
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes