john deere lx255 riding mower wont start

Reply

  #1  
Old 08-22-10, 01:17 PM
Member
Thread Starter
Join Date: Aug 2010
Location: usa
Posts: 2
john deere lx255 riding mower wont start

I have been experiencing problems lately. it craked great and would run for 40 min and then die. two hours later it would fire up and go again. we changed the air filter the other night and then, while it was running, my brother sprayed a cleaner on the entire enging( to remove dirt and dust) and as it ran, he hosed it off..... 2 days later, i go to mow and Now i cant get it too sart and it just turns and turns.... Any advice



18 viewS AND NO SUGGESTIONS?
 

Last edited by spenmike2003; 08-22-10 at 02:37 PM.
Sponsored Links
  #2  
Old 08-22-10, 02:47 PM
Member
Join Date: May 2006
Location: Iowa!!!!!
Posts: 3,728
Just follow the thread just down from this one by indyhoov on "To much Sea Foam". Post back with the results of your testing and we'll get you going. If you know what engine you have post that back right away.
 
  #3  
Old 08-22-10, 04:08 PM
Member
Thread Starter
Join Date: Aug 2010
Location: usa
Posts: 2
its a kohler......... 15 hp
 
  #4  
Old 08-24-10, 01:26 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,818
Hi spenmike2003 and welcome to the forum,

You say you got no suggestions, but marbobj already made a suggestion and we are kind of waiting for your reply. What have you already checked? Does it have spark?
 
  #5  
Old 08-24-10, 09:43 AM
bontai Joe's Avatar
Member
Join Date: Apr 2004
Location: Pennsylvania
Posts: 592
What kind of cleaner did he spray on and did he spray it on with a pressure washer? Did he "hose it off" with a pressure washer? Might have water in all sorts of places it doesn't belong causing electrical shorts, or displacing fuel.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes