B&S 6.5 HP - Running Rough

Reply

  #1  
Old 09-02-10, 11:52 AM
Member
Thread Starter
Join Date: Sep 2010
Location: USA
Posts: 1
B&S 6.5 HP - Running Rough

My 6.5 HP Briggs and Stratton Model 123K00 is running rough. Starts fine. Then idles up and down slightly, but enough that its obvious and not mowing a clean path on my lawn.

I've pulled the carborater and sprayed all jets, ports, and throttle body with carb cleaner. Replaced the airfilter-side gasket. Replaced the intake manifold in early spring. This is the model with the fuel bowl under the carb.

What am I missing? Cracked intake manifold? Leaking intake gasket?

Thanks in advance...Greg
 
Sponsored Links
  #2  
Old 09-02-10, 04:12 PM
Member
Join Date: Jun 2006
Location: St. Louis
Posts: 2,365
Originally Posted by geschaef View Post
My 6.5 HP Briggs and Stratton Model 123K00 is running rough. Starts fine. Then idles up and down slightly, but enough that its obvious and not mowing a clean path on my lawn.

I've pulled the carborater and sprayed all jets, ports, and throttle body with carb cleaner. Replaced the airfilter-side gasket. Replaced the intake manifold in early spring. This is the model with the fuel bowl under the carb.

What am I missing? Cracked intake manifold? Leaking intake gasket?

Thanks in advance...Greg
You can check for the air leak by spraying/dribbling carb/brake parts cleaner along the mating surfaces behind the carb, if the engine tempo changes you have found a leak. Have a good one. Geo
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes