Murray B&S Riding Lawnmower not firing on up....

Reply

  #1  
Old 09-14-10, 02:17 PM
Member
Thread Starter
Join Date: Oct 2004
Location: alabama
Posts: 150
Murray B&S Riding Lawnmower not firing on up....

It will turn over and actually fire (crank) and run for about 3 sec. and then die (shut off)...then when I try to start it again... all it does is just spin, but doesn't fire. The blade is disengaged, so it should crank, the gas is almost full, and the oil is where it is suppossed to be. It is a Murray 14 hp. 42" cut B&S Industrial Commercial OHV. If you want the model # or anything else, I'll be glad to give you any other #'s you may need.
Kyle
 
Sponsored Links
  #2  
Old 09-14-10, 03:35 PM
Member
Thread Starter
Join Date: Oct 2004
Location: alabama
Posts: 150
model 287707
type 0225 01
code 9404184A
 
  #3  
Old 09-14-10, 06:49 PM
31YTech's Avatar
Member
Join Date: Feb 2008
Location: EveryWhere
Posts: 1,263
Hello Kyle,


There could be a couple things causing this engine not to start, We need to do some checking. Can you remove the air filter then put about a teaspoon of fuel into the throte of the carb and have it try to fire off ?

If so check for a restricted fuel filter first, If that's good you could have a issue with the fuel shut-off solenoid or a dirty plugged up carb, If this is the case a carb tear-down and good cleaning with carb & choke spray cleaner would be in order.....
 
  #4  
Old 09-15-10, 09:33 AM
Member
Thread Starter
Join Date: Oct 2004
Location: alabama
Posts: 150
Smile

thx... I will try to work on this tomorrow (Thurs.) and I will work on these in the order that you mentioned. Thx.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes