Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Shifting problem


trs4594's Avatar
Member

Join Date: Sep 2004
Posts: 188
OH

09-16-10, 02:27 PM   #1  
Shifting problem

I have an MTD yard machine mower, 38" cut 13hp.

Model #13A4662F129 483-839

Serial #1D182B80186

The shifter will move into F and R but it doesn't feel like it engages, and of course, doesn't go in either direction. I haven't had the chance to spend any time with it so I haven't done anything yet.

I haven't used it since spring and no problems with it then, and it has been kept in the garage/under roof. Could this be something simple like a linkage or lube issue?

Appreciate any thoughts, guys.

 
Sponsored Links
mla2ofus's Avatar
Member

Join Date: Jan 2005
Posts: 478
TX

09-16-10, 03:14 PM   #2  
Is the v-belt from engine to transmission still there and tight?
Mike

 
trs4594's Avatar
Member

Join Date: Sep 2004
Posts: 188
OH

09-16-10, 04:33 PM   #3  
When I can get back to it, that's the first thing I'll check, thx. Anything else I can look for?

 
trs4594's Avatar
Member

Join Date: Sep 2004
Posts: 188
OH

09-17-10, 10:38 AM   #4  
OK.

Blocked up the back end, rear tires off. Central cover plate where shifter is located is off. The shifter is simply a bar bent to go back to the trans, where it is bolted to a small plate that is cotter pinned to a split barrel that slides into the trans.

There are three belts; the lower one only for the mower deck which engages when the deck is dropped. The other two meet at a dual pulley in the middle of the unit, which seems to act as a relay point to transfer drive from the engine to the trans. Both belts are there and snug.

I started it up and played with it a little, the shifter seems to sometimes engage the trans and the axles turn, and at other times it seems like it won't shift 'in'.

Did I miss anything?

 
Search this Thread