B&S model 130202 5hp won't crank


  #1  
Old 09-21-10, 12:28 PM
L
Member
Thread Starter
Join Date: Sep 2010
Location: USA
Posts: 1
Received 0 Votes on 0 Posts
B&S model 130202 5hp won't crank

I have a B&S model 130202 1907-01 5hp engine that won't crank with out using starter fluid initially. I have replaced the fuel diaphram to no avail. The carb has 2 pipes going down into the fuel tank, both having filters on the end and don't appear to be stopped up as I can blow through them. The longer pipe goes down into the gas and the shorter pipe goes into a small resevoir with nothing in it. Should there be gas in the small resevoir or what is this shorter pipe for. I can pull and pull with no gas being indicated in the carb. Any ideas?
 
  #2  
Old 09-21-10, 06:44 PM
M
Member
Join Date: Jan 2005
Location: Texas
Posts: 478
Received 0 Votes on 0 Posts
IMO one of three things. The long tube that goes to the bottom of the tank is plugged, the check valve in the bottom of the long tube isn't working(not sure if that one has a check valve) or the fuel pump diaphragm located on the side of the carb has a hole in it.
JMHO,
Mike
 
  #3  
Old 09-21-10, 08:00 PM
3
Member
Join Date: Oct 2007
Location: ontario,canada
Posts: 325
Received 0 Votes on 0 Posts
  #4  
Old 09-22-10, 02:15 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 17,600
Received 54 Votes on 49 Posts
If the small fuel bowl is empty, then the fuel pump on the side of the carb isn't working, or the bowl has a hole rusted in it and the fuel drains right back out as the pump pulls it in.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: