Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Leaf blower (walk behind 5hp with Briggs and S) dies after heat up


araczek's Avatar
Member

Join Date: Sep 2010
Posts: 60
NJ

11-08-10, 06:05 AM   #1  
Leaf blower (walk behind 5hp with Briggs and S) dies after heat up

Hi,

I have a 5HP Little wonder leaf bloer with a Briggs and Stratton engine. 4 stroke.
This thing barley gets used, only fall and a couple times during summer if that. I took it out, changed oil (10w-40) and got to blowing leaves. I live in NJ. After a while it heats up real bad and basically dies. Changed oil again to straight 30W and still the same thing. No idea whats happening.

But in writing this I wonder if any varmints like mice (I know I have then in the shed) stuffed anything under the case and it can't breathe?? Maybe I am reaching.

But if it cools down it will rum okay again for 5-8 mnutes then slowly die and be ultra hot.

Idea's?

 
Sponsored Links
indypower's Avatar
Member

Join Date: Jul 2006
Posts: 754
NH

11-08-10, 06:25 AM   #2  
I would take a close look under the shrouding for a mouse nest. You may have to remove all the shrouding. But since you said you do have mice in the shed, there is a good chance they have moved under the engine shrouding.

 
araczek's Avatar
Member

Join Date: Sep 2010
Posts: 60
NJ

11-20-10, 11:04 AM   #3  
Well finally got time to take the shroud off and, sure enough, plenty of mouse nesting material in there! Cleaned it all out, blew
out it all with an air hose, have not tried it yet but I am sure that was it.

Hope the Dcon in the shed works :-).

 
Search this Thread