Leaf blower (walk behind 5hp with Briggs and S) dies after heat up

Reply

  #1  
Old 11-08-10, 06:05 AM
Member
Thread Starter
Join Date: Sep 2010
Location: USA
Posts: 60
Leaf blower (walk behind 5hp with Briggs and S) dies after heat up

Hi,

I have a 5HP Little wonder leaf bloer with a Briggs and Stratton engine. 4 stroke.
This thing barley gets used, only fall and a couple times during summer if that. I took it out, changed oil (10w-40) and got to blowing leaves. I live in NJ. After a while it heats up real bad and basically dies. Changed oil again to straight 30W and still the same thing. No idea whats happening.

But in writing this I wonder if any varmints like mice (I know I have then in the shed) stuffed anything under the case and it can't breathe?? Maybe I am reaching.

But if it cools down it will rum okay again for 5-8 mnutes then slowly die and be ultra hot.

Idea's?
 
Sponsored Links
  #2  
Old 11-08-10, 06:25 AM
Member
Join Date: Jul 2006
Location: Central New Hampshire
Posts: 754
I would take a close look under the shrouding for a mouse nest. You may have to remove all the shrouding. But since you said you do have mice in the shed, there is a good chance they have moved under the engine shrouding.
 
  #3  
Old 11-20-10, 11:04 AM
Member
Thread Starter
Join Date: Sep 2010
Location: USA
Posts: 60
Well finally got time to take the shroud off and, sure enough, plenty of mouse nesting material in there! Cleaned it all out, blew
out it all with an air hose, have not tried it yet but I am sure that was it.

Hope the Dcon in the shed works :-).
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes