Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Troy Bilt Chipper Vac wont start


EdDoug's Avatar
Member

Join Date: Nov 2010
Posts: 1
PA

11-19-10, 07:25 PM   #1  
Troy Bilt Chipper Vac wont start

My father purchased a Troy Bilt Chipper Vac in the mid 90's. He used it for about 3 or 4 seasons then it was put in storage as he moved and no longer required its use. I pulled it out of storage today and tried to start it. But had no luck getting it to run. It has a Tecumseh 5hp motor. Im not sure if it was left with gas in it all those years ago but the tank was 100% dry ( My father isnt sure if he drained it or not) I added some fresh gas then added a new spark plug, also checked the oil and removed the air filter and sprayed starting fluid into the carb. Still no luck getting it started. Turns over fine when you pull the cord but dosent seem to want to start. The carb bowl is getting fuel. l( My father did say it was finicky to get started but said he never had as much trouble as I have had) Anyone have any sugestions or maybe some roads to look down?

 
Sponsored Links
marbobj's Avatar
Member

Join Date: May 2006
Posts: 3,658
IA

11-19-10, 08:19 PM   #2  
Just check it for spark with a grounded spark plug. If no spark disconnect the kill wire from the switch and try it again. If no spark, trace the wire back to the coil on the flywheel. Make sure the wire isn't grounding to the engine somewhere along the way.

If still no spark check the armature gap to the flywheel = .010-.012. If that's good, and you know the engine is after 1986, then your coil is bad. If there is chance the engine is pre-1986 and it has two wires coming off it you would have a set of points -probably under the flywheel. Those would likely be the problem.

If you have spark it should try to start with a teaspoon of fuel added to the spark plug hole.

 
Pilot Dane's Avatar
Group Moderator

Join Date: Mar 2003
Posts: 16,683
NC

11-20-10, 05:03 AM   #3  
I assume you feel resistance when you pull the cord indicating that the engine is generating compression. I have seen a long unused engine that had a valve stuck open but like marbobj posted spark is the more likely problem.

 
Search this Thread