Snow Blower Auger won't Turn By Hand

Reply

  #1  
Old 01-07-11, 12:09 PM
Member
Thread Starter
Join Date: Jan 2011
Location: usa
Posts: 11
Snow Blower Auger won't Turn By Hand

Hi-

I have an 8hp snowblower dual stage that I just bought used that starts and runs fine...

One issue: The auger is a bit loud and sounds like there is some friction.

When I look at the auger when running and engaged - I see an occasional spark along the center prop shaft the auger... Seems something is lightly rubbing with one of the tines or on the impeller...

I am assuming a past rock may have bent one of the tines slightly and once I find the location,I can bend it back with vice grips...

The are no obvious signs of metal on metal friction (paint missing or gouging) so the rubbing appears to be light...

The Problem: When shut off, I am not able turn the auger by hand to see where the friction is happening... I put a clamp down on the auger engage handle just to make sure that mechanism was not impeding the hand turn... still no luck...

I just greased the zerks on the auger shaft...

Do I need to run the auger for a while and warm it up before I shut off and attempt to rotate the auger slowly by hand to find the sticky spot?

...Or might something else be the culprit?

Thx.

CB
 
Sponsored Links
  #2  
Old 01-07-11, 03:14 PM
Member
Join Date: Jul 2006
Location: Central New Hampshire
Posts: 754
The only way to turn the auger is by turning the impeller (the "fan" at the bottom of the chute).
 
  #3  
Old 01-07-11, 08:36 PM
hopkinsr2's Avatar
Member
Join Date: Feb 2005
Location: canada
Posts: 1,561
Theres a brake on it,,,Pull the handle 1/2 way & it should release..... Roger
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 09:02 PM.