sears mower won't start

Reply

  #1  
Old 04-03-11, 06:38 AM
starwalls's Avatar
Banned. Rule And/Or Policy Violation
Thread Starter
Join Date: Mar 2011
Location: usa
Posts: 36
sears mower won't start

sears model # 917-376290 6hp. self propelled.
When I pull the cord it starts but dies right off.
eng. model # 143.966010
thanks for any help I can get...
 
Sponsored Links
  #2  
Old 04-03-11, 12:00 PM
Member
Join Date: Dec 2009
Location: Kingsport, TN
Posts: 217
This mower has a bulb type primer on it doesn't it? What appears to be happening is that the initial prime is running out and not being replaced by fuel from the tank. Thus the engine cannot continue running.

Sounds like you have a fuel clog somewhere. Is this the first time you've tried to run it since last fall?
 
  #3  
Old 04-03-11, 12:02 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,818
Probably has a clogged carburetor. Remove the bowl and clean the bowl and holes in the bowl nut and see if that helps.
 
  #4  
Old 04-04-11, 05:55 AM
starwalls's Avatar
Banned. Rule And/Or Policy Violation
Thread Starter
Join Date: Mar 2011
Location: usa
Posts: 36
Yes, it does have the primer bulb. When I push it many times it will start but then die.
I should check all the lines to do with the gas? Also the bowl?
I will as soon as it stops snowing here..... April 1. 11" of the stuff, April 2. 2" today who knows....
 
  #5  
Old 04-04-11, 06:22 AM
Member
Join Date: Dec 2009
Location: Kingsport, TN
Posts: 217
Yes and yes. Check holes in bowl nut like Cheese suggested. My bet is on a carb clog.
 
  #6  
Old 04-04-11, 08:28 AM
Member
Join Date: Jun 2006
Location: St. Louis
Posts: 2,365
The bowl nut(main jet) can have from 0 to 4 holes, there are several styles, the tiny hole near the top is usually the problem and is nearly invisible on some, I use the wire from a twist tie to clean it. The pic below is for reference only. Have a good one. Geo

 
  #7  
Old 04-05-11, 04:04 AM
starwalls's Avatar
Banned. Rule And/Or Policy Violation
Thread Starter
Join Date: Mar 2011
Location: usa
Posts: 36
WOW,,,, I never knew that had holes in it..... When I can get to my shed I will check everthing... Atleast today is rain, no more snow...
Thanks all!!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes