1998 Murray 10 HP riding mower will not go forward or reverse

Reply

  #1  
Old 04-11-11, 08:08 PM
Member
Thread Starter
Join Date: Apr 2011
Location: USA
Posts: 6
Unhappy 1998 Murray 10 HP riding mower will not go forward or reverse

My murray riding mower starts up just fine. WHen I was mowing and stopped to go in reverse it would not move. It would not move forward either. Heard rattling noise in front before this happened. Can anyone tell me what could be wrong. Much appreciated. Thank you.
 
Sponsored Links
  #2  
Old 04-11-11, 11:00 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,575
Most likely the transmission belt came off.
 
  #3  
Old 04-12-11, 03:10 AM
Member
Join Date: Jan 2011
Location: USA
Posts: 3,971
As Cheese pointed out, there's two belts on the mower one for the blades and one that will be right under the motor for the power to the transmition.
 
  #4  
Old 04-12-11, 08:06 PM
Member
Thread Starter
Join Date: Apr 2011
Location: USA
Posts: 6
Thank you all for the info. Thats what was wrong. Didnt realize it had 2 belts. Now need to know how to take it off and replace it. Do I take the deck off to to access it. Thanks again!
 
  #5  
Old 04-12-11, 09:38 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,575
Maybe, I don't know what mower you have. Different ways for different mowers.
 
  #6  
Old 04-13-11, 11:19 AM
Member
Thread Starter
Join Date: Apr 2011
Location: USA
Posts: 6
Its a 1998 murray 10 hp. Its a murray 10-30. rider
 
  #7  
Old 04-13-11, 11:52 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,575
The 30 inch mower with the engine in the back? There were so many different ones of these, (model number would tell us what you have). Some had belt, gearbox, AND chain drive to the rear wheels. I think those were out of production by 1998 though, so yours probably has a transaxle. Some of those can be really tricky and you might want to let a shop do the repair if you're not pretty mechanic-minded.
 
  #8  
Old 04-15-11, 10:15 AM
Member
Thread Starter
Join Date: Apr 2011
Location: USA
Posts: 6
Okay got the model number. Its 30500x92. Yes the motor is in the back. Its a 10hp tecumsuh engine. I hope dont have to take to a shop.
 
  #9  
Old 04-15-11, 09:49 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,575
The belt routing is simple, but it can be tricky to get the belt over the tranny pulley and in place. Here is a pic of the belt routing. Click picture C. Take the deck off and have a go at it. Murray 30500x92A Parts List and Diagram - (1999) : eReplacementParts.com
 
  #10  
Old 04-16-11, 06:43 AM
Member
Thread Starter
Join Date: Apr 2011
Location: USA
Posts: 6
Thanks alot for your help and diagram.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 09:26 AM.