Honda EB3500 Generator Only Gives 1/2 Voltage

Reply

  #1  
Old 05-15-11, 03:28 PM
Member
Thread Starter
Join Date: May 2011
Location: USA
Posts: 3
Honda EB3500 Generator Only Gives 1/2 Voltage

I have an older Honda generator that only has about 3 hours of run time. It sits in my garage and I run it ever so often just to keep it running. It starts with the first pull of the cord. I recently started it and it only provides 65 volts to the receptacles. Serial number is EA6-3118823. Not sure what the problem is. Thanks for any help.
 
Sponsored Links
  #2  
Old 05-17-11, 08:24 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,821
Is it running at the normal speed?
 
  #3  
Old 05-20-11, 02:59 PM
Member
Thread Starter
Join Date: May 2011
Location: USA
Posts: 3
I plugged a drill motor into the outlet and the engine does not speed up. Before when I would do this the engine would speed up and the drill seemed to operate at the correct speed. Also, the engine runs rougher than it did before.
 
  #4  
Old 05-20-11, 06:09 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,821
I'm thinking the carburetor needs some cleaning and the throttle is stuck. Happens on generators a lot because they sit unused for such long periods of time.
 
  #5  
Old 05-22-11, 07:14 AM
daswede's Avatar
Member
Join Date: Jul 2003
Location: massachusetts
Posts: 2,215
Just a thought,maybe a blown rectifier diode,if they still use them.
 
  #6  
Old 06-11-11, 04:09 PM
Member
Thread Starter
Join Date: May 2011
Location: USA
Posts: 3
Thanks for the suggestions. I will try them.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes