Honda EB3500 Generator Only Gives 1/2 Voltage


  #1  
Old 05-15-11, 03:28 PM
B
Member
Thread Starter
Join Date: May 2011
Location: USA
Posts: 3
Received 0 Votes on 0 Posts
Honda EB3500 Generator Only Gives 1/2 Voltage

I have an older Honda generator that only has about 3 hours of run time. It sits in my garage and I run it ever so often just to keep it running. It starts with the first pull of the cord. I recently started it and it only provides 65 volts to the receptacles. Serial number is EA6-3118823. Not sure what the problem is. Thanks for any help.
 
  #2  
Old 05-17-11, 08:24 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 17,600
Received 54 Votes on 49 Posts
Is it running at the normal speed?
 
  #3  
Old 05-20-11, 02:59 PM
B
Member
Thread Starter
Join Date: May 2011
Location: USA
Posts: 3
Received 0 Votes on 0 Posts
I plugged a drill motor into the outlet and the engine does not speed up. Before when I would do this the engine would speed up and the drill seemed to operate at the correct speed. Also, the engine runs rougher than it did before.
 
  #4  
Old 05-20-11, 06:09 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 17,600
Received 54 Votes on 49 Posts
I'm thinking the carburetor needs some cleaning and the throttle is stuck. Happens on generators a lot because they sit unused for such long periods of time.
 
  #5  
Old 05-22-11, 07:14 AM
daswede's Avatar
Member
Join Date: Jul 2003
Location: massachusetts
Posts: 2,218
Received 0 Votes on 0 Posts
Just a thought,maybe a blown rectifier diode,if they still use them.
 
  #6  
Old 06-11-11, 04:09 PM
B
Member
Thread Starter
Join Date: May 2011
Location: USA
Posts: 3
Received 0 Votes on 0 Posts
Thanks for the suggestions. I will try them.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: