John Deer self propelled mower drive problem

Reply

  #1  
Old 05-18-11, 12:13 PM
Member
Thread Starter
Join Date: Nov 2009
Location: Tennessee
Posts: 19
John Deer self propelled mower drive problem

Friend's John Deere about 6 years old runs well but when the self propelled bar is pulled the back end of the mower chatters and vibrates. Both drive wheels pull hard and do not seem to be slipping.

I took the wheels off and both drive gears and wheel gears teeth look to be in perfect order.

The vibration stays when the wheels are removed and the mower is lifted on to its front wheels.

The drive cable that the engagement handle is snug and I even pulled it tighter to be sure the transmission was engaging fully.

My friend said it happened all at once on one single drive engagement.

The belt is on both front and rear pulleys.

Any ideas.
 
Sponsored Links
  #2  
Old 05-18-11, 01:26 PM
bontai Joe's Avatar
Member
Join Date: Apr 2004
Location: Pennsylvania
Posts: 592
What does the belt look like? Cracked and worn? Pulleys are smooth and unbent?
 
  #3  
Old 05-18-11, 05:21 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,814
That's what I was thinking, belt or pulley issue.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes