Kohler CV15S on Craftsman 42" Lawn Tractor Will NOT Start


  #1  
Old 05-27-11, 07:22 AM
BigDaddyof6's Avatar
Member
Thread Starter
Join Date: May 2011
Location: USofA
Posts: 2
Upvotes: 0
Received 0 Upvotes on 0 Posts
Question Kohler CV15S on Craftsman 42" Lawn Tractor Will NOT Start

I have a Kohler CV15S on my Craftsman lawn tractor that just won't start!?! The problem first started about a month ago when one of my sons kept killing it while mowing (via the seat safety kill switch). :NO NO NO: At that point, it would crank, but not turn over because it wasn't getting spark. At first I thought it to be the ignition module, so I bought one & replaced it. Still No Spark. However, when I removed the Kill Wire from the ignition module, I got spark. I reinstalled the the old one & used it with the kill wire detached for about a week w/o any issues. Then it wouldn't turn over so I assumed it was the battery & recharged it, it worked again for about a week. Now, when I turn the key, it won't even crank. Any ideas?
 

Last edited by BigDaddyof6; 05-27-11 at 07:38 AM.
  #2  
Old 05-27-11, 10:36 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,027
Received 152 Upvotes on 139 Posts
There's no telling without getting in and testing for voltage and continuity in the related circuits. My guess is that you have relays going bad under the dash area.
 
  #3  
Old 05-31-11, 11:27 AM
BigDaddyof6's Avatar
Member
Thread Starter
Join Date: May 2011
Location: USofA
Posts: 2
Upvotes: 0
Received 0 Upvotes on 0 Posts
Thanks for the reply! I guess I'll keep looking for my voltameter then.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: