Clunk sound when starting

Reply

  #1  
Old 07-31-11, 11:40 AM
Member
Thread Starter
Join Date: Jul 2011
Location: USA
Posts: 3
Post Clunk sound when starting

I have a Craftsman riding lawn mower, kawasaki 18 horse V-twin liquid cooled engine. When I turn the key all I get is a "clunk" sound over and over. Sometimes 15 minutes go by before it finally turns over and starts. I have charged the battery. When I touch the started while I'm turning the key I can feel it hit so I know it's getting juice. Do I just need a new starter? Also at one of the manifolds where the muffler meets the engine I get some sort of oily build up which burns off the first few minutes of running. I check the oil and I'm not loosing any. I have tightened up all the bolts I can think of but I still get this build up, but only on one side. Any advice would be great!
 
Sponsored Links
  #2  
Old 07-31-11, 05:05 PM
Member
Thread Starter
Join Date: Jul 2011
Location: USA
Posts: 3
I took apart the starter today and it seems ok, but Im not 100% sure.
 
  #3  
Old 07-31-11, 05:41 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,814
The oil problem is probably a leaking valve cover gasket.

The starter problem sounds like you have a bad solenoid (mounted on the side of the starter).
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes