opposed twin briggs won't start

Reply

  #1  
Old 08-30-11, 09:36 PM
Member
Thread Starter
Join Date: Aug 2011
Location: usa
Posts: 3
opposed twin briggs won't start

I have an older craftsman riding lawn mower #917.254320 B&S 402707 opposed twin cylinder. It will not start. The engine turns over, gas is getting to the carberator. I was mowing the yard and the lawn mower just died liked I turned off the ignation. I had the coil tested they said it was bad. I have installed a new coil. still just turns over but will not start. Yes I have checked there is gas in the tank.

Thanks for any help.
 
Sponsored Links
  #2  
Old 08-30-11, 11:45 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,815
Did you put the coil on right side up? Does it have spark?


I moved this post into a thread of it's own instead of tacked onto a 5 year old thread.
 
  #3  
Old 08-31-11, 06:19 AM
Member
Join Date: Oct 2007
Location: ontario,canada
Posts: 325
Originally Posted by amac9999 View Post
I have an older craftsman riding lawn mower #917.254320 B&S 402707 opposed twin cylinder. It will not start. The engine turns over, gas is getting to the carberator. I was mowing the yard and the lawn mower just died liked I turned off the ignation. I had the coil tested they said it was bad. I have installed a new coil. still just turns over but will not start. Yes I have checked there is gas in the tank.



Thanks for any help.
I don't think there is a sure fire test for those coils. Some mowers have a seat safety which will ground the coil so have you disconnected the kill wire right at the coil to eliminate a problem in the safety circuit? And are you confirming no spark with a spark tester or grounded plug? Did you set coil gap to .010?
 
  #4  
Old 08-31-11, 06:25 PM
Member
Thread Starter
Join Date: Aug 2011
Location: usa
Posts: 3
Yes the coil is on right side up and yes there is spark. I got zaped by it!!!!!! I found a 15 amp fuse it did not look bad but I replaced it any way.

thanks
 
  #5  
Old 09-01-11, 05:21 AM
Member
Join Date: Oct 2007
Location: ontario,canada
Posts: 325
Originally Posted by amac9999 View Post
Yes the coil is on right side up and yes there is spark. I got zaped by it!!!!!! I found a 15 amp fuse it did not look bad but I replaced it any way.

thanks
so with spark is it still a no start?
 
  #6  
Old 09-01-11, 05:35 AM
Member
Thread Starter
Join Date: Aug 2011
Location: usa
Posts: 3
Yes that is correct. Could the saftey switch under the seat be the problem? I know when the blades are in gaged or the clutch is not in gaged the system is completly dead nothing happens when the key is turned. That is not the case with the seat, in the past I could start the mower with out being in the seat.

Thanks
 
  #7  
Old 09-01-11, 09:32 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,815
If it has spark, the safety switches are not the problem. Does it have compression? what if you put a teaspoon of gas into the spark plug hole? Will it start and run for a second or two?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes