18.5 hp briggs intek

Reply

  #1  
Old 09-17-11, 04:13 PM
Member
Thread Starter
Join Date: Nov 2009
Location: Louisiana
Posts: 33
18.5 hp briggs intek

Model: 31p777-0348E1
Fresh rebuild,how long to run it before putting a load on it? When I engage blades it makes a banging noise then smooths out.it runs great without any load
 
Sponsored Links
  #2  
Old 09-17-11, 04:26 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,815
The banging sound is probably loose engine mounting bolts. If not, the rebuild wasn't done correctly. You can put a load on it pretty much immediately.
 
  #3  
Old 09-17-11, 06:05 PM
Member
Thread Starter
Join Date: Nov 2009
Location: Louisiana
Posts: 33
Nevermind

I think the banging noise was the electric pto mounted wrong and rusted up from sitting awhile.is White smoke normal at blade engage,it's just a puff of smoke when blades are engaged
 
  #4  
Old 09-17-11, 06:39 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,815
The white smoke could be due to rings not seated yet. You said "fresh rebuild". What was done? Was the cylinder honed?
 
  #5  
Old 09-17-11, 06:53 PM
Member
Thread Starter
Join Date: Nov 2009
Location: Louisiana
Posts: 33
Yes cylinder was honed ,new piston and rings,new head assy,new conector rod,new push rods
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes