perless 205-024c hydrotrans

Reply

  #1  
Old 09-21-11, 09:17 AM
bob1908's Avatar
Member
Thread Starter
Join Date: Apr 2009
Location: land of lincoln
Posts: 129
Question perless 205-024c hydrotrans

hi all
got a murry with a perless 205-024c hydro trans my problem is i go in to reverse and it will creep real slow the next time i put in reverse it flys real fast in reverse wht is going here with that. i was thinking that it was low on oil does anybody have the specks on this hydrotrans what type of oil does it take ????? i replace all the belts. idler pullys turn free nay help would be great thanks
 
Sponsored Links
  #2  
Old 09-21-11, 09:21 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,818
Sounds more to me like a linkage problem. It behaves normally in forward?
 
  #3  
Old 09-21-11, 02:20 PM
bob1908's Avatar
Member
Thread Starter
Join Date: Apr 2009
Location: land of lincoln
Posts: 129
yes but it only goes fast in reverse after i go into reverse the 2nd time i the first time in reverse it goes slow 2nd time in reverse it will go fast
could it be low on oil ?
 
  #4  
Old 09-21-11, 08:27 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,818
Yep, it could be, but I can't see how low oil would cause what you're talking about.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes