Craftsman Snow Blower Issue

Reply

  #1  
Old 01-14-12, 11:56 AM
Member
Thread Starter
Join Date: Jan 2012
Location: USA
Posts: 3
Craftsman Snow Blower Issue

Last night I started my snow blower for the first time this season with the electric start, when I unplugged it the snow blower stopped. Restarted and again when I unplugged the blower stopped. After that the blower wouldn't restart so tried to use recoil and it was locked. This morning I took recoil off machine and tested, cord works fine, so it must be something with the engine. Oil was just changed and checked before starting. Can someone please give me some suggestions on what to do next?
 
Sponsored Links
  #2  
Old 01-14-12, 03:39 PM
Member
Join Date: Jun 2006
Location: St. Louis
Posts: 2,365
Post the model of the blower along with the mfg and model for the engine as a place to start. Have a good one. Geo
 
  #3  
Old 01-15-12, 11:24 AM
Member
Thread Starter
Join Date: Jan 2012
Location: USA
Posts: 3
It's a Craftsman, Model # is 536.887992.
 
  #4  
Old 01-16-12, 07:06 AM
Member
Join Date: Mar 2009
Location: USA
Posts: 628
The Craftsman

Check if the starter is locked on to the flywheel and possibly seized. There might be a little inspection cover on the flywheel shroud near the starter bendex.
Sid
 
  #5  
Old 01-17-12, 10:42 AM
Member
Thread Starter
Join Date: Jan 2012
Location: USA
Posts: 3
First I took the recoil off the machine and it pulls nice and easy while not connected to the blower, put it back on and it still won't pull while connected. Then I took the electric starter off the machine thinking that might be the problem, but recoil still is locked and won't pull.
 
  #6  
Old 01-17-12, 02:14 PM
Member
Join Date: Mar 2009
Location: USA
Posts: 628
The blower

Try to rorate the engine by hand, ethier by the flywheel, or the pulley on the other end. Maybe take the spark plug out and see if that makes a difference. Hopefully it will be an easy fix.
Sid
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes