Murray 5HP Snowblower Won't Blow...conks out.

Reply

  #1  
Old 03-02-12, 01:26 PM
Member
Thread Starter
Join Date: Dec 2007
Location: usa
Posts: 26
Murray 5HP Snowblower Won't Blow...conks out.

Bought it used...about 10 yrs. old. Starts fine...runs perfect...main auger spins great when engaged and even when it hits the snow but I think the "thrower" in the chute stops when snow is forced into it and the engine immediately stalls.
One note; the kid that sold it to me did mention that he replaced the shear pins for the auger with regular bolts..but as I said, the auger spins even when it's into the snow. Anyone know what what I should look for on this issue? Thanks! Tom
 
Sponsored Links
  #2  
Old 03-03-12, 10:17 AM
Member
Join Date: Mar 2009
Location: USA
Posts: 628
The Murray

Check the gear box in the middle of the augers, make shure there is oil in it. It's usually motor oil, or gear oil my Murry [Sears] says 30 weight motor oil. Make shure all of the shafts move freely The blower shaft should moove freely by hand, and it should move the auger shaft easily through the gear box. Check the drive belt, to see if it is connected correctly, then make shure all the drive shafts that are connected to the wheels turn freely, you may have to block it up
for this test. It's a good idea to remove the bottom cover for a good inspection of the drive train. You could search on line for a owner's manual if you dont have one.
Sid
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes