Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Murray 5HP Snowblower Won't Blow...conks out.


freet's Avatar
Member

Join Date: Dec 2007
Posts: 26
MA

03-02-12, 01:26 PM   #1  
Murray 5HP Snowblower Won't Blow...conks out.

Bought it used...about 10 yrs. old. Starts fine...runs perfect...main auger spins great when engaged and even when it hits the snow but I think the "thrower" in the chute stops when snow is forced into it and the engine immediately stalls.
One note; the kid that sold it to me did mention that he replaced the shear pins for the auger with regular bolts..but as I said, the auger spins even when it's into the snow. Anyone know what what I should look for on this issue? Thanks! Tom

 
Sponsored Links
sidny's Avatar
Member

Join Date: Mar 2009
Posts: 617
NY

03-03-12, 10:17 AM   #2  
The Murray

Check the gear box in the middle of the augers, make shure there is oil in it. It's usually motor oil, or gear oil my Murry [Sears] says 30 weight motor oil. Make shure all of the shafts move freely The blower shaft should moove freely by hand, and it should move the auger shaft easily through the gear box. Check the drive belt, to see if it is connected correctly, then make shure all the drive shafts that are connected to the wheels turn freely, you may have to block it up
for this test. It's a good idea to remove the bottom cover for a good inspection of the drive train. You could search on line for a owner's manual if you dont have one.
Sid

 
Search this Thread