Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Yard Machine 46" blades turning when PTO is off (startup and all the time)


okqhgal's Avatar
Member

Join Date: Mar 2012
Posts: 1
OK

03-18-12, 06:59 AM   #1  
Yard Machine 46" blades turning when PTO is off (startup and all the time)

Model# 13AN771H729-manual is no help. This riding mower starts and immediately the blades engage, I turn the pto on and they move faster, but why are they starting up before I even turn the pto on? Should I try wd40 on the left side brake bracket or ? I just had the blades replaced and the fella said that i needed a brake pad, which he did not offer to put on, as this mower has been nothing but a headache since i purchased it. There is also a spring that goes from the brake bracket to ??? Thank you for all your help.

 
Sponsored Links
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,573
GA

03-18-12, 10:49 AM   #2  
The missing or worn out brake might be the reason the blades are turning. The spring should put the brake on to stop the blades when they are tunred off. That might also be the reason. Without looking at it, I can't say for sure but it sounds like you already know of 2 problems that need to be fixed. Look in the back of your manual where it shows the parts breakdown of the deck. It should show you the spring and where it goes. It might be the only reason for the problem.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Search this Thread