Craftsman LT1000 B&S 17.5HP

Reply

  #1  
Old 03-19-12, 10:56 AM
Member
Thread Starter
Join Date: Mar 2012
Location: United States
Posts: 2
Craftsman LT1000 B&S 17.5HP

Engine tries to start. Turns about one full rotation then stops when it hits a certain spot. I can turn the top of it by hand. When it hits that spot turning by hand it gets very hard to turn. I can turn it passed that spot with some effort and can hear a squeak noise from inside the engine when I do. Last season I was always able to jump it off and I'm just wondering if that was because I was adding extra cranking amps to force it passed that spot.
 
Sponsored Links
  #2  
Old 03-19-12, 06:54 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,818
You need to adjust the valves to fix the problem. 15 minute job.
 
  #3  
Old 03-26-12, 05:40 AM
Member
Thread Starter
Join Date: Mar 2012
Location: United States
Posts: 2
That's great! I wish I would have checked this thread before the weekend. I thought I found the problem. The coil and magneto (? disc that coil touches to produce spark) were badly rusted on the surface. I took to it with a wire brush and sand paper, but still the same problem. I'll look up how to adjust the valves. Thanks for your help!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes