I need help

Reply

  #1  
Old 03-30-12, 10:54 AM
Member
Thread Starter
Join Date: Mar 2012
Posts: 1
I need help

Have 15HP b&s motor that will not start. I have cleaned the carburetor out and it still will not start. On the other hand, pour a little gas in the carburetor and it starts right up.... What is the problem?
 
Sponsored Links
  #2  
Old 03-30-12, 11:03 AM
Group Moderator
Join Date: Oct 2004
Location: WI/MN
Posts: 18,479
Welcome to the forums.

Not a pro but it sounds like fuel is not getting to the carb.

Will it stay running if you start it by pouring gas in there?
 
  #3  
Old 03-30-12, 11:06 AM
Member
Join Date: Oct 2007
Location: ontario,canada
Posts: 325
It likely has an anti-backfire solenoid on the carb bowl. Make sure the wire is on it and it's working.
 
  #4  
Old 03-30-12, 04:42 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,575
You say pour gas in and it starts right up. What next? Does it keep running, or does it shut off after burning the gas you poured in?
 
  #5  
Old 04-06-12, 05:14 PM
Member
Join Date: Apr 2012
Posts: 3
Have you checked

Have you checked to see if you are getting fuel maybe some thing simple like a clogged fuel filter
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 11:09 PM.