Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Cub cadet LT1045 not starting


Spider21's Avatar
Member

Join Date: Apr 2012
Posts: 2
CT

04-06-12, 07:53 PM   #1  
Cub cadet LT1045 not starting

Im trying to get my riding mower started and no luck. I have tried the following:
1. Cleaned carb
2. Changed fuel in gas tank
3. Blew out gas lines
4. Changed gas filter
5. Checked to make sure I'm getting a spark
6. New spark plug


It will start and run on starting fluid and will run a minute or so. Not sure what else to do. Any suggestions?

 
Sponsored Links
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,567
GA

04-06-12, 09:23 PM   #2  
Is there fuel in the carb bowl? Does the fuel shutoff solenoid work? What engine do you have?


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Spider21's Avatar
Member

Join Date: Apr 2012
Posts: 2
CT

04-08-12, 11:31 AM   #3  
Yes, fuel in the bowl. It has a Koehler engine. Don't know what the fuel shutoff solenoid is? Is that under the bowl? How can you tell if it's working?

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,567
GA

04-08-12, 06:32 PM   #4  
Yes, it's under the bowl. It should click when you turn the key on if it's working. If not, it needs to be worked free and cleaned with carb cleaner until it works freely.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Search this Thread