Cub cadet LT1045 not starting

Reply

  #1  
Old 04-06-12, 07:53 PM
Member
Thread Starter
Join Date: Apr 2012
Posts: 2
Cub cadet LT1045 not starting

Im trying to get my riding mower started and no luck. I have tried the following:
1. Cleaned carb
2. Changed fuel in gas tank
3. Blew out gas lines
4. Changed gas filter
5. Checked to make sure I'm getting a spark
6. New spark plug


It will start and run on starting fluid and will run a minute or so. Not sure what else to do. Any suggestions?
 
Sponsored Links
  #2  
Old 04-06-12, 09:23 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,821
Is there fuel in the carb bowl? Does the fuel shutoff solenoid work? What engine do you have?
 
  #3  
Old 04-08-12, 11:31 AM
Member
Thread Starter
Join Date: Apr 2012
Posts: 2
Yes, fuel in the bowl. It has a Koehler engine. Don't know what the fuel shutoff solenoid is? Is that under the bowl? How can you tell if it's working?
 
  #4  
Old 04-08-12, 06:32 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,821
Yes, it's under the bowl. It should click when you turn the key on if it's working. If not, it needs to be worked free and cleaned with carb cleaner until it works freely.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes