blue1 (Craftman Mower won't start)

Reply

  #1  
Old 04-09-12, 03:50 PM
Member
Thread Starter
Join Date: Apr 2012
Posts: 2
Unhappy blue1 (Craftman Mower won't start)

I have a craftman riding mower, 10HP, B&S engine that will not start. It ran out of gas and I fill it up again, but would not start again. Put new battery in it, still nothing. I have cheked and cleaned ground to chassie and seliniod connections,but still no go. Any suggestions please.

Thanks,

Roger
 
Sponsored Links
  #2  
Old 04-09-12, 06:12 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,817
Have you checked the fuse? Try jiggling the blade on/off lever and see if it tries to start. Do you have a volt meter or 12 volt test light?
 
  #3  
Old 04-10-12, 03:11 PM
Member
Thread Starter
Join Date: Apr 2012
Posts: 2
Hi cheese, I tried jiggleling the on/off lever, but did not help. I do have a volt meter.
 
  #4  
Old 04-10-12, 05:03 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,817
The fuse?

If the fuse is good, check for power on the white wire plugged onto the solenoid while trying to start it. If you have 12 volts there, the solenoid is bad or the ground wire on the solenoid (black wires plugged onto the solenoid by the white wire) isn't grounded.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes